Teacher has no access and gets message "Geen groepen gevonden"
Description
When a teacher is logged in to Junior Cloud the following message is given : "Geen groepen gevonden"
Cause
School and group information is retrieved based on the logged-in account or already active cookies/settings from a browser session.
Solution:
Following solution are possible :
1. Close browser and start again
2. Delete cookies en other site information from browser
3. Start new browser in Incognito (Chrome) or Inprivat (Edge) modus
Figure-1: Error message
